2016-12-09から1日間の記事一覧

amakanでRuby 2.3.3を使うようにした

amakanでyarnを使うようにした - ✘╹◡╹✘ に引き続き、些細な改善を加えた。 変更内容 https://amakan.net/ ではこれまで Ruby 2.2.0 を利用していたが、特に 2.2.0 にこだわる理由もなかったので、Ruby 2.3.3 に変更した。 Serverkit 本番環境の構築には Serv…